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1 Getting Started 
1.1 How to use this guide 
 
This guide will take the users through b2Win from different points of view, and help you 
optimize it to best fit your needs. 
 
We will go through the most basic features of running b2Win, while getting to know all the 
options within the b2Win device and automating the b2Win conversion process. 
 
This guide describes how b2Win converts reports to table format; it is most commonly used to 
convert reports to Excel. Some reports can be converted without any additional work, using the 
b2Win smart converter, while others require configuring using the b2Win Report Customizer. 
Chapter 3 describes the different steps required to enable the b2Win Report Customizer and 
how to best use it with different report styles. 
 
Chapter 4 introduces the b2Diz – The PDF Report Designer, using this add-on can produce PDF 
files with different font size, type and color, and can change and move text from the original 
layout. This is performed using a friendly interface that makes report design an easy and quick 
task. You must license the PDF Report Designer for this.  

 
Chapter    8 shows the integration process between b2Win and b2Email Plus and how you can 
use it to e-mail, fax or print from b2Win. 
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1.2 The b2Win  device 
 
b2Win is installed as a device inside BAAN server, and can be opened whenever you want to 
print a report from BAAN 

1) You just need to specify the device name b2Win 8 inside device field 

 
 

Figure 1 - Chose the device b2Win 8 

 
2) After you have selected this device and clicked on continue, b2Win will be opened 
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Figure 2 - b2Win main window 

See the rest of the manual to learn how to use b2Win  
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2 Convert Buttons 
 
b2Win can convert any report from Baan to six formats of files: Microsoft Excel, Microsoft 
Word, Text (Edit), PDF, HTML and XML 
 
To convert a report 
Specify what format you want and press on run button, then choose the Action (See: Actions in Chapter 
6 for more details) 
 

 
Then click on one of the buttons in each of the six formats: 
 

 
 
A file will be generated and will be sent to the action you specified, in our example we specify Launch, 
then the file will be opened directly (with the name specified in: Output file name) 
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3 Report Customizer 
 

3.1 Open Customizer 
 

Every report can be customized for your own needs. The customization you make will be saved 
for the specified report, and other users can use this customization when printing the same 
report to b2Win device (depending on the Administrator, if he enabled customization per 
report and user or per report). 
 
Customization per report and user 
Every user will have own customization for this specific report. 

 
Customization per report 
Every report has one customization and all users will receive this customization when printing this 
report. 
To run Report Customizer click on the button: 
 

 
Another window will be opened, called Report Customizer. 
For more details and how to use the Report Customizer see b2Win Report Customizer User Guide. 

 
Report Customized 
If this report is customized the customization button will be displayed like: 

 
Report without Customization 
If the report doesn’t have a customization the V icon (in yellow) will be disabled 

 

3.2 Delete Customize 

 
If a report is customized already and you wish to delete the old customization 
 
Go to: File -> Delete Customization 
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4 b2Diz – PDF Report Designer   
 

Using this add-on can produce PDF files an easy and quick way using a friendly interface. 
The PDF with different font size, type and color, and can change and move text from the 
original layout. You must license the PDF Report Designer for this.  
The PDF Report Designer add-on can be launched through the b2Win 8.0 user interface and 
b2Mail-Merge 8.0 broker.  
 
Design per report and user 
Every user will have his own design for this specific report. 

 
Design per report 
Every report has one design and all users will receive this design when printing this report. 
 
To run PDF Designer click on the button: 

 
Another window will be opened, called PDF Designer. 
 
For more details and how to use b2Diz – The PDF Report Designer see b2Diz- The PDF Report Designer 
User Guide. 

 
 
Report Designed 
If this report is designed the design button will be displayed like: 

 
Report without Design 
If the report doesn’t have a design the V icon (in yellow) will be disabled 
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4.1 Open Design  
 

 
Figure 3 – Launching b2Diz through b2Win interface 

 
 
 
 
 
 

PDF Report 
Designer  
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Figure 4 – PDF Report Designer step #1 
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Figure 5 – PDF Report Designer interface 

 
4.2 Delete Design 

 
If a report is designed already and you wish to delete the old design 
 
Go to: File -> Delete Design 
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5 Mode 
For each following output application/format you choose (Microsoft Excel, Microsoft Word, 
PDF, TEXT, HTML or XML), you can ask to transfer it (by pressing on Run button) for the modes 
applicable for that specific format, here are the modes: 
 

5.1 Table 
Remove all headers and organize the resulting data in a table format, either automatically or 
based on the customization designed earlier specifically for this report. This mode is applicable 
for 5 formats (Microsoft Excel, Microsoft Word, TEXT, HTML, XML) 
 
When choosing Excel format table results looks like this:  

 
 

5.2 As-is 
Report will be taken as-is into the chosen application with all headers and titles. 
Fonts and configurations will not be taken into account. This mode is applicable for 2 formats 
(Microsoft Excel, TEXT) 
 
When choosing Text format table results looks like this:  
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5.3 Macro 
The report output will be exported to the chosen application while a pre-defined macro will run 
on the resulting data (applicable for Microsoft Excel and Microsoft Word only). Macro formats 
supported such as: MS Excel (XLS – supports older office version for macro, XLSM – macro – 
enabled workbook, XLTM – macro – enabled template, XLAM – Macro Enabled add-in). 
MS Word (DOC, DOT – Older office version macro support, DOCM – Macro-Enabled Document, 
DOTM– Macro-Enabled Template). You can add the macros files by pressing on the button 
bellow:  

 
 

 

5.4 Native Format  
The report will be exported to the chosen application with all font definitions from  
Baan/ERP Ln (applicable for Microsoft Word and PDF only). 

When choosing Word format table results looks like this:  
 

 



b2Win  8 

User Guide – Baan IV 

NAZDAQ – Nazareth Data Quest 

 

Page 15 of 26 
 

5.5 Plain Text  
Report will be taken in text format into the chosen application with all headers and titles. 
Fonts and configurations will not be taken into account. (Applicable for Microsoft Word and PDF only). 

 
 

5.6 Custom Design 
Report will be loaded into b2Diz - The PDF designer using a friendly interface to produce PDF 
files with different font size, type and color, and can change and move text from the original 
layout. 
Report Designer Interface launched, once choosing PDF Designer: 

 

 

5.7 Standard 
Report will be converted to the standard format into the chosen application with all headers and titles 
(Applicable for HTML and XML only). 
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6 Actions 
 

You can specify what action to take when you convert a report using the run buttons 
There are three actions; you can specify the three actions to be affected at once: 

 
Note: You should specify at least one action when converting; otherwise you can’t convert a report. 
 

6.1 Launch 
Launches the report with the application chosen format. 

 

6.2 Archive 
Archives the chosen format per report. With the option to specify the archive directory path.  
 

 
 

 

6.3 Send 
Opens b2Email Plus with the report attached to the email message and ready to be sent.  
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7 Send to b2Email Plus 
 

You can send the output report by email: 
Using b2Email Plus 

a. Choose the Action Send 
b. Click on any Convert button according to the type you want 
c. b2Email Plus window will be opened 

 
 

You can send E-mails directly from b2Win with the report attached with the format you have 
chosen. 
 
With b2EmailPlus you can: send the email to your Boss, yourself, any other e-mail, fax, set the 
e-mail priority, request receipt, zip, add other attachment to the e-mail, write a subject and a 
message and then save defaults. Next time you use b2Email Plus; all your settings will be used 
as default. 
 
The default will also be used in auto mode. 
 
Printing from b2Email 
When b2Win sends the report to B2Emai Plus, it can be also printed to the b2Email Plus default printer 
using the Print button: 
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Or you can click on File -> Print to get the list of printers: 
 

 
Figure 6 - List of Printers available with b2Email Plus 
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8  Formatting 
 

8.1 Logo 
 

You can attach a header and footer for every Baan/ERP Ln company (you can also define virtual 
companies for the sake of attaching a header and footer to them). By changing the company 
number in the b2Win device, you can choose a header/footer from a different company to go 
with your report. The default is the current company. 
 
To specify the company with this report: 

1) Open Logo drop down box and choose the name or number of the company you want 

 
 

2) When specifying a company, a logo thumbnail will be displayed automatically under the 
company name 

 
The output report will also have the graphical settings (Header/Footer) of this company (only if 
specify the right Mode of this report) (for more information about the modes see Modes page) 

 
If you wish to include the company logo and footer in the resulting document, as defined for 
the company, you need to choose the right company from the list. 
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8.2 Font 
 

This value decides the font size in the resulting document. In Graphic PDF format, it scales 
the document. (Applicable for MS Word, MS Excel and HTML only) 
 

8.2.1 Font Scale  
Font Scale is applicable for PDF format only: 
 
1) Vertical font scale – Scale the font vertically 
2) Horizontal font scale – Scale the font horizontally  

 

 
 
 

8.3 Background 
You can choose whether the report include background by checking the box in the following 
windows (Applicable for MS Word, PDF and HTML only) 
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8.4 Signature 
You can choose whether the report include background by checking the box in the following 
windows (Applicable for MS Word, PDF and HTML only) 

 
You can choose whether the signature will appear in All Pages or Last Page Only, also set the 
position of it in the page. 

 

8.5 PDF Settings 
 

General Options window have a basic settings for the report like: Paper Type, Orientation, 
Background and Margins. 
 

 
To open this window 

1) Click on the menu: Formatting -> More Options 
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2) You can select the settings you want and click on Save (these options can be saved as default 
per user or per report, See Defaults in manual) 
 

Note: If the value for Top/Left margin is in blue color that means the value will be taken from b2win.ini 
file (the default in server). 
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8.5.1 Secure PDF 
 

Additional settings are available for PDF such as Signature & Security issues, which only 
affect PDF conversion. 
To secure the PDF file: 

1) Under PDF format tab: Formatting -> Secure PDF 

 
 

2) You can select the settings you want, and they will automatically be saved if you 
choose save defaults after that 

 

8.5.2 Line Spacing 
 

Line Spacing – Value 100% indicates number 1 of empty lines between each two data 
lines 
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8.6 Options 
 

8.6.1 Set File name 
 

You can select the output filename structure for this report. 
 

To do this: 
Click on menu: Options -> Set File Name, a window will be opened 

 

 
 

You can specify in this window the parts of the report name 
 

 
8.6.2 Update Components 

 
For some windows versions, Customizer may not work with an error similar to this: 
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To fix this you need to menu: Help -> Update Components 

 
8.6.3 Option Help 

 
You can run this help from menu: Help - > Options Help 
The Mouse cursor will be changed to “?” and then you can click on any object on screen and 
get a short description about it. 

 

8.7 Defaults 
 
In b2Win all the settings in Formatting, General Settings, File Name Settings and options from 
the main window of b2Win like: Mode, Logo, Font size, Actions, and Report Customization can 
be saved inside the Baan server, and each user will get his own saved defaults for this report 
each time they run b2Win on this specific report. 
 

8.7.1 Save defaults 
To perform the saving of Defaults go to menu: Options -> Save Defaults. 
 
 

 
 
8.7.2 Clear defaults 
 
To clear the defaults and start over again with new configurations for this report go to menu: 
Options -> Clear Defaults. 

 
Note: All old configurations will be deleted and cannot be recovered again! 

Save/clear defaults 
per format  
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9  General Information 

Trade Marks 
 

b2Win a trade Mark of NAZDAQ Ltd. 
All other referenced company and product names may be trademarks or 
registered trademarks of others. 
 
NAZDAQ 
 
For support, please send examples/ print screens to  
info@nazdaq-it.com 
 
Our office Hours are Monday - Thursday 10:00 – 19:00 and Friday 10:00 – 17:00 
GMT +2 
 
Check our WEB site for other Baan and Infor ERP Ln Related Products 
www.nazdaq-it.com 
 
Revision: May 15, 2013 
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